Добро пожаловать

 Top Next

DateMind - это программа предназначена для ведения списка знаменательных событий, таких как дни рождения, праздники. Программа имеет приятный интерфейс, проста и удобна в работе.


Возможности

 Top Previous Next

Основные возможности DateMind:

· База данных событий ведется в файл стандарта XML
· Простой и приятный интерфейс
· Возможность ведения дней рождений, знаменательных (ежегодных) дат, а также точных дат, привязанных к определенному году.
· Возможность настройки автозагрузки, автовыхода (при отсутствии событий), напоминающих подсказок.


Работа с программой

Работа с программой

· Основное окно
· Меню программы


Меню программы

Основное меню программы включает в себя Вкладки: База данных, Настройки, информацию о программе и точку выхода.

База данных

Здесь есть возможность проводить операции с базой данных:

· Сохранить
· Экспортировать базу (Сохранить как)
· Открыть - Открывает стороннюю базу данных и подменяет существующую.
· Пополнить - позволяет пополнить базу событиями из другой базы (в разработке)
· Редактировать - позволяет перейти к редактированию текущей базы.

Настройки

Позволяет настроить работу программы

· Автозагрузка - позволяет настроить автозапуск программы при старте системы
· Автовыход - разрешает автозакрытие программы при отсутствии событий
· Запускать свернутым - программа запускается свернутой в системный трей
· Всплывающие подсказки - при наличии событий в трее будут выводиться подсказка о наличии или отсутствии событий.


Лицензия

DATEMIND

Лицензия на использование и распространение

1. ПРОГРАММА DATEMIND РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ". ПРИ ЭТОМ НЕ ПРЕДУСМАТРИВАЕТСЯ НИКАКИХ ГАРАНТИЙ, ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ. ВЫ ИСПОЛЬЗУЕТЕ ЕЁ НА СВОЙ СОБСТВЕННЫЙ РИСК. НИ АВТОР, НИ ЕГО УПОЛНОМОЧЕННЫЕ АГЕНТЫ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ПОТЕРИ ДАННЫХ, ПОВРЕЖДЕНИЯ, ПОТЕРИ ПРИБЫЛИ ИЛИ ЛЮБЫЕ ДРУГИЕ ВИДЫ ПОТЕРЬ, СВЯЗАННЫЕ С ИСПОЛЬЗОВАНИЕМ (ПРАВИЛЬНЫМ ИЛИ НЕПРАВИЛЬНЫМ) ЭТОЙ ПРОГРАММЫ.

2. Программа распространяется "FREEWARE" лишь в том виде, в котором она поставляется, т.е. без всяких изменений в коде программы и/или в сопроводительной документации. Таким образом, Вы не можете продавать, изменять, декомпилировать, дизассемблировать программу или ее часть. Любое подобное неавторизованное использование приводит к немедленному и автоматическому прекращению действия этой лицензии и может повлечь за собой уголовное и/или гражданское преследование.

3. Вы не можете использовать данную программу если при этом нарушаются чьи либо авторские права, законы, происходит угроза жизни или здоровья человека, возникает вероятность возникновения крупных аварий и т.д. и т.п.

4. Установка и использование DATEMIND свидетельствует о вашем согласии с условиями данной лицензии.

5. Если вы не согласны с условиями данной лицензии, то должны удалить файлы DATEMIND со своих устройств хранения информации и отказаться от дальнейшего использования DATEMIND.

Спасибо за использование DATEMIND,

Группа SubReal Team.


Контакты

 Top Previous

Сайт программы:

www.subrealteam.narod.ru